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The many superpowers of Apple’s Preview app 
 
Apple’s Preview app, preinstalled on every 
Mac for years, is one of the most 
underused programs ever.  
 
Far from being an image preview app, as 
its name implies, you can use it to convert 
file formats, grab a frame from a movie, 
learn the size of a web-based image, sort a 
folder of images, remove backgrounds and 
more.  
 
Convert file formats 
 
To get a handle on Preview’s abilities, consider the file formats it can open and 
manipulate: 
 
• AI – Adobe Illustrator Artwork files 
• BMP – Windows Bitmap files 
• DNG – Digital Negative files 
• DAE – Collada 3D files 
• EPS – Encapsulated PostScript files 
• FAX – faxes 
• FPX – FlashPix files 
• GIF – Graphics Interchange Format 

files 
• HDR – High Dynamic Range Image 

files 
• ICNS – Apple Icon Image files 
• ICO – Windows icon files 
• JPEG 2000 – JPEG 2000 files 
• JPEG – Joint Photographic Experts 

Group files 
• OpenEXR – OpenEXR files 
• PS – Adobe PostScript files 

• PSD – Adobe Photoshop files 
• PICT – QuickDraw image files 
• PDF – Portable Document Format files 
• PNG – Portable Network Graphics 

files 
• PNTG – MacPaint Bitmap Graphic 

files 
• QTIF – QuickTime image files 
• RAD – Radiance Scene Description 

files 
• RAW – Raw image files 
• SGI – Silicon Graphics Image files 
• TGA – TARGA image files 
•  TIF, TIFF – Tagged Image File Format 

files 
• XBM – X BitMap files 
• PPT – PowerPoint files 

 
How is this exciting? Let us count the ways. You can convert a PDF file to a pixel-
based format for printing (say, if you’ve got a PDF that refuses to print) or for posting 
on the web (say, a JPEG, GIF or PNG). You can convert image files to PDF (say, for 
emailing a receipt to someone), or perhaps most amazingly, convert Adobe Illustrator 
or legacy EPS files to PDF format – without the need for Illustrator. 
 



To do it, open the file in Preview, choose File > Export and then select a new file 
format.  
 
If the original is a vector-based logo or illustration, the resulting PDF will also be vector-
based (meaning you can enlarge it without losing quality).  
 
Remarkably, Preview’s support of native Photoshop (PSD) and Illustrator (AI) files 
means that you can send either of these native file formats to anyone using a Mac and 
they can use Preview to open and print them. 
 

 
 
Preview’s Export dialogue box hides all but the most common file formats. To see the 
full list, hold down the Option key when clicking the Format menu in the Export 
dialogue box. (Who knew?) 
 
Grab a frame from a movie 
 
If QuickTime Player can play the movie, you can capture a frame from it. Here’s how: 
just pause the movie at the point you want to capture the frame by pressing the 
spacebar and then press Command-C to copy it to your clipboard. In Preview, choose 
File > New from Clipboard, and it creates a new file containing the frame from your 
movie. You can then save the file in whatever format you need. 
  



Remove a background 
 
To quickly remove the background behind an object or logo (say, to place the object 
over a new background), activate Preview’s Instant Alpha tool by clicking its icon in the 
toolbar (it looks like a magic wand).  
 
Next, click and drag atop the 
background; if you don’t see the 
Instant Alpha tool, click the Markup 
Toolbar icon to display all the markup 
tools (it looks like a toolbox).  
 
As you click and drag atop the 
background, your selection appears as 
a pink overlay that indicates the areas 
that will be removed. 
 
When you’re finished, export as a PNG 
file to maintain transparency. 
 
 
 
 
Copy a portion of an image 
 
To copy a portion of an image, open it in Preview and simply click and drag to draw a 
selection rectangle atop the image.  
 
Next, press Command+C to copy it to your clipboard, then press Command+N to 
create a new document containing the contents of the clipboard.  
 
To make a selection from its centre outward (instead of corner to corner), hold down 
the Option key before or during the drag.  
 
Add the Shift key to constrain the selection to a square. 
 
  



Quickly see the size of a website image 
 
Here’s a quick way to save an image 
from a website, and determine its 
exact dimensions: just drag it directly 
from the webpage onto the Preview 
icon in your Mac’s Dock.  
 
Next, choose Tools > Show Inspector 
(or press Command-I) to summon a 
panel that shows its size, file format, 
etc. 
 
Using Preview’s Inspector is a super 
fast way to learn the dimensions of 
images on the web. 
 
 
Quickly sort a folder of images 
 
Preview’s sidebar is a great tool for sorting images before you commit to importing 
them into your image editing app (say, iPhoto).  
 
For example, if your friend hands you a memory stick of 100 images, make three 
folders on your desktop named “originals,” “keep,” and “toss.”  
 
Drag the files from the memory stick into the originals folder and open them in Preview.  
 
Next, drag thumbnails from Preview’s sidebar into the appropriate folder (“keep” or 
“toss”).  
 
The original files will be left intact, but copies will appear in your sorting folders. When 
you’re done, delete the originals folder. 
 
If your images don’t appear in the sidebar in the order you prefer, you can either drag 
them up and down to reorder them, or Control-click the white space in the drawer and 
use the resulting menu to sort by name, path, date, size or kind.  
 
You can also drag a thumbnail to the Trash icon to delete the original file, or drag it 
onto the Photoshop icon in your Dock to open it in that program. 
 
  



Adjust colour and exposure 
 
In Yosemite, Preview sports an Adjust Color panel, which is similar to the controls in 
iPhoto’s Adjustments panel in Edit mode. To use it, open a photo and then click the 
Markup Toolbar icon to display all the 
markup tools (it looks like a toolbox).  
 
In the toolbar that appears, click the 
Adjust Color icon (it looks like a 
pyramid or prism). 
 
To quickly adjust an image, try using 
Preview’s new Adjust Color panel. 
 
The Auto Levels button improves 
most images by adjusting brightness 
levels; however, there are also 
individual sliders to adjust Exposure, 
Contrast, Highlights, Shadows, 
Saturation, Temperature, Tint, 
Sharpness or add a Sepia colour. 
 
Add annotations 
 
Peek inside the Tools > 
Annotate menu and you’ll spot 
several ways to draw attention to 
areas in a document or image.  
 
As with previous versions you can draw 
rectangles, ovals, lines, arrows, speech 
bubbles and add text.  
 
You can additionally highlight, underline or 
strike through existing text. 
 
Preview 8 introduces five new annotation 
tools: Star, Polygon, Sketch, Mask and Loupe. 
Both the Star and Polygon tools are self-
explanatory.  
 
Once you click on your document to add the 
shape, just drag the tiny, round green handle 
that appears in a circular motion to specify the 



shape’s number of sides (the Star tool sports a second green handle used to control 
side length).  
 
The Sketch tool lets you add freehand squiggles. If they resemble a shape, Preview 
auto-converts them (oval-shaped squiggles become ovals, for example).  
 
If you’d prefer to leave your original squiggle as is, you can revert to it using the 
floating toolbar that appears. 
	  
Most exciting in the new annotation tool line-up are the Mask and Loupe tools. Each is 
accessible in the Tools > Annotate menu and in the Markup toolbar’s Shape menu.  
 
The Mask tool lets you highlight area(s) by adding a mask that darkens everything 
outside of it, which also makes for a slick photo effect. 
 
Once you activate the Mask tool 
(circled, top), it appears atop your 
document (bottom). Drag any 
corner handle to resize it or 
Option-drag to resize from the 
center outward. Click and drag 
outside the box to reposition the 
mask (your cursor turns into a tiny 
hand). 
 
The Loupe tool lets you magnify a 
certain spot with a resizable, 
stackable loupe.  
 
Once you add a loupe, you can increase or decrease its magnification level by 
dragging the round green handle that appears along its perimeter.  
 
You can also stack multiple loupe effects to magnify an area that’s already magnified. 
 
Activate the Loupe tool (circled, top) and a loupe appears over your document; just 
drag to reposition it.  
 
Dragging the blue circle alters magnification level and the green circle changes loupe 
size (bottom). 
 
  



Sign documents 
 
Adding your signature to documents is far easier, too. Open the Markup toolbar by 
clicking the toolbox icon at the upper right, and then click the Signature tool (it looks 
like a tiny signature). Either draw your signature using your trackpad or mouse or use 
your Mac’s iSight camera to photograph a signature you’ve scribed onto white paper. 
Either way, Preview captures your 
signature with transparency, so you 
can gracefully plop it atop any 
document or image (say, for a quick 
watermark). 
 
 
You can capture a signature with 
your trackpad or iSight camera 
(top). Once your signature is 
captured, it appears as a menu item 
of the Sign tool for easy access 
(bottom). 
 
 
Reduce PDF file size 
 
To slim the file size of any PDF (by reducing image quality), choose File > Export. In 
the resulting dialogue box, choose PDF from the Format menu and then 
choose Reduce File Size from the Quartz Filter menu. Click Save and call it done. 
 
Merge multiple files into one PDF 
 
Preview can easily merge multiple files into a single PDF (say, to combine scanned 
documents or to combine a PDF with an image). To do it, open the first PDF or image, 
choose View > Thumbnails and then drag other files – single or multiple pages of any 
dimensions – from the desktop onto the thumbnail sidebar. Drag thumbnails to reorder 
pages within your newly combined PDF and then save the file. 
 
Rotate pages in a PDF 
 
To rotate a single page within a multi-page PDF (handy for scanned receipts), 
choose View > Thumbnails and then select the thumbnails of the pages you want to 
rotate. Next, click the Rotate button in the toolbar or choose Tools > Rotate 
Left or Tools > Rotate Right. 
 
  



Crop a PDF (or image) 
 
If a page in your PDF has extra stuff around it – say, registration or crop marks – you 
can use the Rectangular Selection tool to crop it. Open the Markup toolbar, click the 
Rectangular Selection tool, and draw a selection around the area you want to keep. 
Next, choose Tools > Crop (or press Command-K to commit the crop). To crop multiple 
pages, choose View > Thumbnails and Command or Shift-click to select multiple 
thumbnails before committing the crop. To crop all pages, press Command-A to select 
them before committing the crop. To draw a more accurate selection for cropping, 
choose Tools > Show Inspector to open the Inspector window, click the Crop icon (it 
looks like an angled comb), and enter the location and size of the desired crop. 
 
Password-protect a PDF or image 
 
To prevent a PDF or image from being opened, copied from or printed, try password-
protecting it. Open the file and choose File > Export, and in the resulting dialogue box 
choose PDF from the Format menu. Next, enable the Encrypt checkbox, enter a 
password into the resulting field and click Save. Be sure to rename or change the 
location of your newly protected PDF to keep from overwriting your original! 
 
Extract an application icon 
 
Preview can extract several 
sizes of an application’s icon as 
images. First, select the 
application wherever it lives in 
the Finder (say, in your 
Applications or Downloads 
folder) and then press 
Command-C to copy it to your 
clipboard. Next, press Command-N to 
create a new document in Preview and 
all the sizes of the application’s icon 
instantly appear as individual pages with 
transparency. To save a specific size as 
a new file, select the appropriate 
thumbnail and choose File > Export. To 
preserve the icon’s transparent 
background, choose PNG or TIFF for 
the file format in the resulting dialogue 
box. 
 
To extract an app’s icon, just select the 
app and press Command-C (top). When 



you create a new document in Preview, the icon instantly appears at multiple sizes with 
transparency (bottom). 
 
Soft proof your print 
 
Preview can also show you how a document will print on a certain printer, which is 
useful for seeing how a colour document will print on a black-and-white printer or how 
a vibrant image will look on a commercial press. Open the file and choose View > Soft 
Proof with Profile and in the dialogue box that appears choose a standard profile such 
as Generic Gray, Generic CMYK or a profile specific to your printer. 
 
  



Additional tips for creating PDFs 
 
Create a PDF in Mac OS X using the print document 
 

 
 
 
It’s easy to create PDF documents in Mac OS X, and you can do it from just about any 
app using the Print menu. Here is how to create a PDF document from any file: 
 

1. Open the document that you wish to turn into a PDF. 
2. Choose File > Print (or press Control + P). 
3. Click on PDF in the bottom-left of the Print menu and choose Save as PDF. 
4. Enter a name for the PDF in the Save As field. 
5. Choose a location for the PDF document using the Where drop-down menu (tip: 

click the arrow to the right of the Save As field to choose any location using 
Finder columns). 

6. Click Save. 
 
Following these steps saves a PDF of the document in the location you specified. 
Double-click the PDF document to open it in Preview (or the app of your choosing). 
 



Quickly view a PDF with Mac OS X Quick View 
 
You can preview a PDF document in Finder by pressing the Spacebar. Tapping the 
Spacebar in Mac OS X brings up a Quick Look window, which will display the contents 
of the PDF. If the PDF has more than one page, you can scroll up and down to move 
through the pages. Notice that in the top-right of Quicklook is an Open in Preview 
button (which quickly switches to Preview) and a Share icon, so you can send the PDF 
via Mail or Messages to another person. 
 
Choose to view PDFs in either Mac OS X Preview or Adobe Acrobat 
 
PDF files open in the Mac OS X Preview app by default. We're huge fans of Preview, 
and it is a much more powerful app than most people realise. But sometimes PDFs 
work a little better in Adobe Acrobat (especially if you have web links and video in your 
PDF). 
You can download Acrobat Reader from the Adobe website and use it to preview files. 
Simply drag the PDF to the Adobe Reader icon in the Dock to open it in Adobe Reader 
instead of Preview. 
 
It is possible to make Adobe Acrobat Reader the default application for PDFs by 
following these steps: 
 
1 Locate the PDF file in Finder and click it once to select it (but don’t open it). 
2 Choose File > Get Info (or press Command + I). 
3 Click on the Open With drop down menu and choose Adobe Reader from the list of 

apps on your Mac that can open PDFs. 
4 Click Change all 
 
From now on whenever you double-click a PDF file it will open in Adobe Reader 
instead of Mac OS X Preview. We prefer Preview, but some purists and power users 
feel more comfortable using Adobe’s PDF viewing tool. 
	  


